comparison dev-python/python-application/python-application-2.1.0.ebuild @ 430:71a79165eb75

add an ebuild for the latest python-application version
author Dirk Olmes <dirk@xanthippe.ping.de>
date Sat, 03 Dec 2016 05:40:08 +0100
parents
children
comparison
equal deleted inserted replaced
429:01e0c9f33853 430:71a79165eb75
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 PYTHON_COMPAT=( python2_7 python3_4 )
8
9 inherit distutils-r1
10
11 DESCRIPTION="Basic building blocks for python applications"
12 HOMEPAGE="https://github.com/AGProjects/python-application"
13 SRC_URI="https://github.com/AGProjects/python-application/archive/release-2.1.0.tar.gz -> ${P}.tar.gz"
14
15 LICENSE="LGPL-2"
16 SLOT="0"
17 IUSE=""
18
19 KEYWORDS="~amd64 ~x86"
20
21 S="${WORKDIR}/${PN}-release-${PV}"