comparison dev-perl/SVN-Notify/SVN-Notify-2.84-r1.ebuild @ 367:955e226c86a9

Automated merge with https://localhost/hg/portage
author Dirk Olmes <dirk@xanthippe.ping.de>
date Tue, 11 Nov 2014 09:54:43 +0100
parents 477c452d717b
children
comparison
equal deleted inserted replaced
364:f7cee22c1ff2 367:955e226c86a9
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Notify/SVN-Notify.2.84-r1.ebuild,v 1.1 2011/01/27 02:43:53 robbat2 Exp $
4
5 EAPI="5"
6
7 MODULE_AUTHOR="DWHEELER"
8
9 inherit perl-module
10
11 DESCRIPTION="Subversion activity notification"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="test"
15
16 SRC_TEST="do"
17
18 COMMON="dev-lang/perl
19 virtual/perl-File-Spec
20 >=virtual/perl-Getopt-Long-2.34
21 >=perl-core/Pod-Parser-1.33
22 dev-perl/HTML-Parser
23 dev-perl/Net-SMTP_auth"
24 DEPEND="${COMMON}
25 virtual/perl-Module-Build
26 test? ( dev-perl/Test-Pod
27 dev-perl/Test-Pod-Coverage )"
28 RDEPEND="${COMMON}"
29
30 mydoc="Changes"