comparison dev-perl/SVN-Notify/SVN-Notify-2.84.ebuild @ 357:cfab2dff56a9

updated ebuild for SVN-Notify
author Dirk Olmes <dirk@xanthippe.ping.de>
date Thu, 14 Aug 2014 07:18:04 +0200
parents
children
comparison
equal deleted inserted replaced
356:627e480843ea 357:cfab2dff56a9
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild,v 1.1 2011/01/27 02:43:53 robbat2 Exp $
4
5 EAPI="4"
6
7 MODULE_AUTHOR="DWHEELER"
8
9 inherit perl-module
10
11 DESCRIPTION="Subversion activity notification"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="test"
15
16 SRC_TEST="do"
17
18 COMMON="dev-lang/perl
19 virtual/perl-File-Spec
20 >=virtual/perl-Getopt-Long-2.34
21 >=perl-core/Pod-Parser-1.33
22 dev-perl/HTML-Parser
23 dev-perl/Net-SMTP_auth"
24 DEPEND="${COMMON}
25 virtual/perl-Module-Build
26 test? ( dev-perl/Test-Pod
27 dev-perl/Test-Pod-Coverage )"
28 RDEPEND="${COMMON}"
29
30 mydoc="Changes"