diff dev-python/python-application/python-application-2.1.0.ebuild @ 430:71a79165eb75

add an ebuild for the latest python-application version
author Dirk Olmes <dirk@xanthippe.ping.de>
date Sat, 03 Dec 2016 05:40:08 +0100
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/dev-python/python-application/python-application-2.1.0.ebuild	Sat Dec 03 05:40:08 2016 +0100
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_7 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="Basic building blocks for python applications"
+HOMEPAGE="https://github.com/AGProjects/python-application"
+SRC_URI="https://github.com/AGProjects/python-application/archive/release-2.1.0.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}/${PN}-release-${PV}"