diff dev-python/python-otr/python-otr-1.2.0.ebuild @ 445:7e560a7c788b

add the necessary ebuilds to make blink work
author Dirk Olmes <dirk@xanthippe.ping.de>
date Fri, 21 Jul 2017 11:00:48 +0200
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/dev-python/python-otr/python-otr-1.2.0.ebuild	Fri Jul 21 11:00:48 2017 +0200
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Off-The-Record Messaging (OTR) protocol implementation for python"
+HOMEPAGE="http://ag-projects.com/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip
+		dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""