diff net-libs/bctoolbox/bctoolbox-0.5.1.ebuild @ 445:7e560a7c788b

add the necessary ebuilds to make blink work
author Dirk Olmes <dirk@xanthippe.ping.de>
date Fri, 21 Jul 2017 11:00:48 +0200
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/net-libs/bctoolbox/bctoolbox-0.5.1.ebuild	Fri Jul 21 11:00:48 2017 +0200
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils autotools
+
+DESCRIPTION="Utilities library used by Belledonne Communications softwares"
+HOMEPAGE="https://savannah.nongnu.org/projects/linphone/"
+SRC_URI="http://www.linphone.org/releases/sources/${PN}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND="dev-util/bcunit
+	net-libs/mbedtls"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+	default
+	eautoreconf
+}