diff x11-libs/qtermwidget/qtermwidget-0.6.0.ebuild @ 372:e41fbfc68c4f

add ebuilds for the current qtermwidget and qterminal releases
author Dirk Olmes <dirk@xanthippe.ping.de>
date Tue, 25 Nov 2014 12:09:49 +0100
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/x11-libs/qtermwidget/qtermwidget-0.6.0.ebuild	Tue Nov 25 12:09:49 2014 +0100
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qtermwidget/qtermwidget-0.4.0.37.ebuild,v 1.3 2014/09/13 16:36:24 kensington Exp $
+
+EAPI="5"
+
+inherit vcs-snapshot cmake-utils
+
+DESCRIPTION="Qt4 terminal emulator widget"
+HOMEPAGE="https://github.com/qterminal/"
+SRC_URI="https://github.com/qterminal/qtermwidget/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="debug" # todo: python
+
+DEPEND="dev-qt/qtcore:4
+	dev-qt/qtgui:4"
+RDEPEND="${DEPEND}"