view dev-perl/SVN-Notify/SVN-Notify-2.81.ebuild @ 352:c417ea2d1eab

ebuild fro gopenvpn
author Dirk Olmes <dirk@xanthippe.ping.de>
date Fri, 07 Feb 2014 08:14:57 +0100
parents 59045430ddeb
children
line wrap: on
line source

# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild,v 1.1 2011/01/27 02:43:53 robbat2 Exp $

EAPI="4"

MODULE_AUTHOR="DWHEELER"

inherit perl-module

DESCRIPTION="Subversion activity notification"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"

SRC_TEST="do"

COMMON="dev-lang/perl
    virtual/perl-File-Spec
    >=virtual/perl-Getopt-Long-2.34
	>=perl-core/PodParser-1.33
	dev-perl/HTML-Parser
    dev-perl/Net-SMTP_auth"
DEPEND="${COMMON}
    virtual/perl-Module-Build
	test? ( dev-perl/Test-Pod
		dev-perl/Test-Pod-Coverage )"
RDEPEND="${COMMON}"

mydoc="Changes"