view net-misc/gopenvpn/gopenvpn-9999-r1.ebuild @ 376:da8488c002f2

add an ebuild for davfs2 v1.5.2
author Dirk Olmes <dirk@xanthippe.ping.de>
date Wed, 28 Jan 2015 16:01:59 +0100
parents c417ea2d1eab
children
line wrap: on
line source

# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI=5

# project is hosted on sourceforge's git, so git-2 is needed (git is deprecated)
inherit git-2 autotools

DESCRIPTION="gopenvpn is a gtk tray icon for openvpn"
HOMEPAGE="http://gopenvpn.sourceforge.net/"

EGIT_REPO_URI="git://gopenvpn.git.sourceforge.net/gitroot/gopenvpn/gopenvpn.git"
SRC_URI=""

LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~amd64"

RDEPEND="dev-libs/glib:2
		x11-libs/gtk+:2
		gnome-base/libglade
		gnome-base/gnome-keyring
		sys-auth/polkit"

src_prepare() {
	gettextize
	sed -i '124s/.*/AC_CONFIG_FILES([pixmaps\/Makefile/' configure.ac
	autoreconf -vif
	./configure
}