Mercurial > hg > portage
view net-misc/zmq/zmq-0.4.ebuild @ 117:ef3299334bd6
fix configure options
author | holger@hoho.dyndns.org |
---|---|
date | Mon, 09 Mar 2009 21:07:16 +0100 |
parents | 49f1b15fc148 |
children |
line wrap: on
line source
# Copyright 1999-2008 Gentoo Foundation # Distributed under the terms of the GNU General Public License v2 # $Header: $ inherit eutils DESCRIPTION="ZeroMQ is a brokerless messaging kernel with extremely high performance." HOMEPAGE="http://www.zeromq.org/" SRC_URI="http://www.zeromq.org/local--files/area:download/${P}.tar.gz" LICENSE="LGPL-3" SLOT="0" KEYWORDS="~x86" #IUSE="c examples java profile python" #DEPEND="" #RDEPEND="${DEPEND}" src_compile() { # TODO: # --with-perf build performance tests [default=no] # --with-camera build camera example [default=no] # --with-exchange build exchange example [default=no] # --with-chat build chatroom example [default=no] # --with-c build c language binding [default=no] # --with-python build Python language binding [default=no] # --with-java build Java language binding [default=no] econf \ emake || die "emake failed" } src_install() { emake DESTDIR="${D}" install || die "emake install failed" }