changeset 64:688f90ec79a2

remove bouml 4.6.1 as it's in main portage now
author Dirk Olmes <dirk@xanthippe.ping.de>
date Mon, 29 Sep 2008 12:08:13 +0200
parents 3ff7668d8ca2
children 9b8f9503d124
files dev-util/bouml/bouml-4.6.1.ebuild
diffstat 1 files changed, 0 insertions(+), 34 deletions(-) [+]
line wrap: on
line diff
--- a/dev-util/bouml/bouml-4.6.1.ebuild	Mon Sep 29 12:06:38 2008 +0200
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,34 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/bouml/bouml-4.6.1.ebuild,v 1.1 2008/09/25 13:14:06 ferdy Exp $
-
-inherit multilib qt3
-
-MY_P="${PN}_${PV}"
-
-DESCRIPTION="Free UML 2 tool with code generation"
-HOMEPAGE="http://bouml.free.fr/"
-SRC_URI="http://downloads.sourceforge.net/bouml/${MY_P}.tar.gz"
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~x86-fbsd"
-IUSE=""
-
-DEPEND="x11-libs/qt:3"
-#DEPEND="$(qt_min_version 3)"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}/${MY_P}"
-
-src_compile() {
-	find src/ genplugouts/ -type f -name "*.pro" | while read file; do
-		local subdir="${file%/*}"
-		eqmake3 "${file}" -o "${subdir}"/Makefile
-		emake -C "${subdir}" || die "emake failed in ${subdir}"
-	done
-}
-
-src_install() {
-	emake BOUML_LIB="/usr/$(get_libdir)/bouml" DESTDIR="${D}" install \
-		|| die "emake install failed"
-}