diff dev-python/potr/potr-1.2.0.ebuild @ 431:4b67abbaacee

add dependency on gmpy
author Dirk Olmes <dirk@xanthippe.ping.de>
date Sat, 03 Dec 2016 06:05:41 +0100
parents 1901aeaa2706
children
line wrap: on
line diff
--- a/dev-python/potr/potr-1.2.0.ebuild	Sat Dec 03 05:40:08 2016 +0100
+++ b/dev-python/potr/potr-1.2.0.ebuild	Sat Dec 03 06:05:41 2016 +0100
@@ -6,7 +6,8 @@
 
 MY_P="python-otr-release-${PV}"
 
-#PYTHON_COMPAT=( python{2_7,3_4} )
+# compile errors with python3 ... skip for now
+#PYTHON_COMPAT=( python2_7 python3_4 )
 PYTHON_COMPAT=( python2_7 )
 
 inherit distutils-r1
@@ -20,7 +21,9 @@
 KEYWORDS="~amd64"
 IUSE=""
 
-CDEPEND=">=dev-python/pycrypto-2.1[${PYTHON_USEDEP}]"
+CDEPEND=">=dev-python/pycrypto-2.1[${PYTHON_USEDEP}]
+	dev-python/gmpy[${PYTHON_USEDEP}]
+"
 DEPEND="${CDEPEND}
 	dev-python/setuptools[${PYTHON_USEDEP}]
 	"